[RCU] After upgrading to 1.1.0 - plugin legacy_browser

Noel Butler noel.butler at ausics.net
Fri Feb 13 11:40:18 CET 2015


 

I noted the changelog WRT ie8, its why *I* have not looked at it let
alone considered upgrading to it, because I know the number of XP users
here is high, I spammed the crap out of them every week for 6 weeks
warning that SSLv3 was being decomissioned Jan 1, I'm sure you can
imagine the number of folks who couldnt pop/send mail on Jan 1, thats
why I'm holding off myself, like I suspect many others will for the time
being, we are not sales agents of mickeysoft, so its not our place to
demand users upgrade their OS, though we do suggest trying opensuse and
experience the freedom of linux ;) 

On 13/02/2015 02:49, Thomas Bruederli wrote: 

> On Thu, Feb 12, 2015 at 12:39 PM, Noel Butler <noel.butler at ausics.net> wrote:
> 
>> I think dropping ie8 support is wrong
> 
> We can run in infinite circles about this topic as we can already see
> how this thread grows. Roundcube just followed the decision of jQuery
> - which I consider a significant player in today's web.
> 
> But anyway, we clearly indicated that Roundcube 1.1.x will no longer
> support IE 8 in the announcements and it's *your* decision if you
> want/can upgrade in regards of *your* userbase or not.
> 
> Finally, it's free software and therefore anybody is free to question
> our decisions and bring back IE8 support in a forked version of what
> we just released as 1.1.0.
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20150213/8bd0e1e4/attachment.html>


More information about the users mailing list