[RCU] R: R: Re: Issue with RC 1.0.4

absolutely_free at libero.it absolutely_free at libero.it
Wed Jan 21 13:09:01 CET 2015


Hi,

can anyone help me with this problem?
I just completely reinstalled RC 1.0.4, I get no errors during installation.

The error remains:

[Wed Jan 21 12:54:03 2015] [error] [client ] FastCGI: server "/usr/lib/cgi-
bin/php5-fcgi" stderr: PHP message: PHP Fatal error:  require_once(): Failed 
opening required 'Roundcube/bootstrap.php' (include_path='/usr/lib/cgi-
bin/program/lib:.:/usr/share/pear:/usr/share/php') in 
/home/domain/extracms/webmail/program/include/iniset.php on line 63

# find . -name "bootstrap.php"
./program/lib/Roundcube/bootstrap.php




Thank you




>----Messaggio originale----
>Da: absolutely_free at libero.it
>Data: 25/12/2014 13.06
>A: "Roundcube Users mailing list"<users at lists.roundcube.net>
>Ogg: [RCU] R: Re:  Issue with RC 1.0.4
>
>Hi Barul,
>yes I have it
>
># find . -name "bootstrap.php"
>./program/lib/Roundcube/bootstrap.php
>
>
>
>>----Messaggio originale----
>>Da: barul at barul.info
>>Data: 24/12/2014 15.57
>>A: <absolutely_free at libero.it>, "Roundcube Users mailing list"<users at lists.
>roundcube.net>
>>Ogg: Re: [RCU] Issue with RC 1.0.4
>>
>>On 2014-12-24 09:53, absolutely_free at libero.it wrote:
>>> Hi,
>>> I just installed RC 1.0.4 on CentOS server.
>>> PHP version is 5.3.3 (fastcgi).
>>> 
>>> I completed installer successfully.
>>> When I try to open http://domain..../webmail I get blank page.
>>> 
>>> Access Log reports internal server error:
>>> 
>>> "GET /extracms/webmail/ HTTP/1.1" 500 -
>>> 
>>> 
>>> And this is error log:
>>> 
>>> [Wed Dec 24 09:46:37 2014] [error] [client ] FastCGI: server
>>> "/usr/lib/cgi-bin/php5-fcgi" stderr: PHP message: PHP Warning:
>>> require_once(Roundcube/bootstrap.php): failed to open stream: No such
>>> file or directory in
>>> /home/domain.it/extracms/webmail/program/include/iniset.php on line 63
>>> [Wed Dec 24 09:46:37 2014] [error] [client ] FastCGI: server
>>> "/usr/lib/cgi-bin/php5-fcgi" stderr: PHP message: PHP Fatal error:
>>> require_once(): Failed opening required 'Roundcube/bootstrap.php'
>>> (include_path='/usr/lib/cgi-bin/program/lib:.:/usr/share/pear:
>/usr/share/php')
>>> in /home/domain.it/extracms/webmail/program/include/iniset.php on line
>>> 63
>>> 
>>> Can you help me?
>>> Thank you very much!
>>> 
>>> 
>>> _______________________________________________
>>> Roundcube Users mailing list
>>> users at lists.roundcube.net
>>> http://lists.roundcube.net/mailman/listinfo/users
>>Hi,
>>
>>Seems to be saying that the bootstrap.php file is not found.
>>Do you have it under program/lib/Roundcube/bootstrap.php ?
>>-- 
>>barul
>>
>
>
>_______________________________________________
>Roundcube Users mailing list
>users at lists.roundcube.net
>http://lists.roundcube.net/mailman/listinfo/users
>




More information about the users mailing list