[RCU] Updates 1.1.3 and 1.0.6 released

A.L.E.C alec at alec.pl
Mon Sep 21 09:28:26 CEST 2015


On 09/18/2015 11:39 AM, ratatouille wrote:
> It is not clear to me why there are two different versions in maintenance.
> What are the differences a what version should be used?

1.0 is LTS, it's in maintenance for users that can't upgrade to 1.1 for
any reason. If you're a new user or you don't use an external code
(plugins, skins), that break with upgrade, use 1.1.

-- 
Aleksander 'A.L.E.C' Machniak
Kolab Groupware Developer        [http://kolab.org]
Roundcube Webmail Developer  [http://roundcube.net]
---------------------------------------------------
PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl


More information about the users mailing list