[RCU] [SMTP, SSL] Roundcube 1.2.2 - never use TLSv1.2 and always fallback to TLSv1 when sends mail

A.L.E.C alec at alec.pl
Thu Nov 10 11:59:23 CET 2016


On 10.11.2016 11:02, Paweł Łukasik wrote:
> What could cause this behaviour? Is it possible to force TLSv1.2 for SMTP?

You need Net_SMTP package in version >= 1.7.1.

-- 
Aleksander 'A.L.E.C' Machniak
Kolab Groupware Developer         [http://kolab.org]
Roundcube Webmail Developer   [http://roundcube.net]
----------------------------------------------------
PGP: 19359DC1 # Blog: https://kolabian.wordpress.com


More information about the users mailing list