[RCU] All the Email addresses disappeared out of the Contacts table! - no suggestions?

Philip Rhoades phil at pricom.com.au
Fri Jul 5 07:50:18 CEST 2019


People,

I didn't get a response to this - the only thing has happened is that 
the DB had to be restored - I have re-restored it now and the emails are 
now back in the contacts table but I am still getting the same problem 
with RCM not displaying possible contacts as I type in the "To:" field 
is still occurring . .

Any suggestions about how to debug?  Watching the sql.log is not helping 
me much . .

Thanks,

Phil.


On 2019-06-28 17:16, Philip Rhoades wrote:
> People,
> 
> I sent out an email three nights ago to two of my group lists and that
> worked fine.
> 
> Since then I have been probably only replying to individual emails
> that came in and that has also been fine.
> 
> Today I tried to send new emails and realised that the list of
> addresses is not appearing as I type in the "To:" field - and when I
> look at the contacts table with psql, I see all the email fields are
> now empty!  How could this happen?
> 
> I can recover most of the email addresses from backups and restore
> them but this is a fairly scary occurrence and I would like to work
> out what happened . . I have not had this happen ever before in all
> the years I have been using RCM . .
> 
> I have had some issues on the workstation but the server has been
> stable . . (both are Fedora 30 x86_64).
> 
> Thanks,
> 
> Phil.

-- 
Philip Rhoades

PO Box 896
Cowra  NSW  2794
Australia
E-mail:  phil at pricom.com.au


More information about the users mailing list