[RCU] Determining which version was installed: Complete Framework or Dependent

Sophie Loewenthal sophie at klunky.co.uk
Thu Sep 5 22:22:55 CEST 2019


> On 5 Sep 2019, at 22:10, Andreas Meyer <a.meyer at bitclusive.de> wrote:
> 
> Sophie Loewenthal <sophie at klunky.co.uk> schrieb am 05.09.19 um 22:05:43 Uhr:
> 
>>> On 5 Sep 2019, at 22:00, Andreas Meyer <a.meyer at bitclusive.de> wrote:
>>> 
>>> Sophie Loewenthal <sophie at klunky.co.uk> schrieb am 05.09.19 um 18:43:30 Uhr:
>>> 
>>>> Hi,
>>>> 
>>>> I’d like to patch our RC install to 1.3.10, but have forgotten which version I installed before.  How could I determine if Complete Framework or Dependent was installed?
>>>> 
>>>> I looked in the Changelog Upgrading and Install files but nothing noted.  
>>> 
>>> It tells you the installed version when you do a ./bin/installto.sh. Doesn't it?
>>> 
>>> Andreas  
>> 
>> Isn’t running this a little too late?  
> 
> Why? I don't understand. This is from the UPGRADING instructions.
> 
>  Andreas


From the UPGRADING file: 
 "./bin/installto.sh <TARGET-FOLDER>

For <TARGET-FOLDER> you specify the path to the Roundcube installation
which should be updated."

Because running implies I would have downloaded the incorrect or correct tar ball, and thus had a 66% change that I was installing the wrong tarball :-)




More information about the users mailing list