[RCU] error upgrading RC from 1.3.9 to 1.3.10

Sophie Loewenthal sophie at klunky.co.uk
Tue Sep 17 19:58:56 CEST 2019


> On 17 Sep 2019, at 19:47, Sophie Loewenthal <sophie at klunky.co.uk> wrote:
> 
> Hi,
> 
> I had this error 1.3.9 to 1.3.10.  
> 
> …SNIP...
> composer.json-dist
> CHANGELOG
> README.md
> UPGRADING
> LICENSE
> INSTALL
> done.
> JavaScript dependencies installation skipped...
> Running update script at target...
> Executing database schema update.
> ERROR: could not find driverError 500: Error connecting to database: could not find driver
> All done.
> 
> 
> 
> Is sqlite still supported?  
> 
> 

Hi, The upgrade actually worked. Unsure what the error was for.


More information about the users mailing list