[RCU] * Choosing the right Roundcube

Aleksander Machniak alec at alec.pl
Fri Sep 25 09:44:15 CEST 2020


On 24.09.2020 17:12, Mario Jorge Lima wrote:
> 1) Roundcube has different versions, as for instance:
> 
> . Stable Version 1.4.8
> . Old Stable 1.3.15
> . LTS Versions
> 
> Which one should I download and which of these: Dependent, Complete or
> Framework?

If you have no idea... Use most recent stable version, i.e. 1.4.8.
Download "Complete" version.

> 2) And there are also some Packages. If I download one of the Versions
> above, do I need  the Packages?

If you need the whole mail suite, not only a webmail application then
consider these "bundles". They usually contain/integrate with
imap/smtp/ldap software. Some also include a set of Roundcube plugins,
e.g. for Calendar or file storage.

-- 
Aleksander Machniak
Kolab Groupware Developer        [https://kolab.org]
Roundcube Webmail Developer  [https://roundcube.net]
----------------------------------------------------
PGP: 19359DC1 # Blog: https://kolabian.wordpress.com


More information about the users mailing list